Щоб запікати курку в духовці

Вчора я оновився до 11.04 і я дізнався, що нове ядро Linux 2.6.38 не працював. Однак ядра Маверік зробив. Пошук на askubuntu я знайшов деякі поради, які запропонував вимкнути тихий сплеск на жратву конфіг (/і т. д./За замовчуванням/жратви).

Я припустив, що це якось пов'язано з відео драйвером, так що я відключив пропрієтарний драйвер Nvidia і перезавантаження. Це не спрацювало і в результаті я закінчив з не-графічних tty1.

З допомогою StartX я спробував запустити графічне оточення знову, але це призвело до помилки, як:

Не вдалося завантажити модуль "нвидиа" (модуль не існує, 0)

Після цього я завантажився в режим відновлення і знову перевстановити драйвер NVIDIA, після класичний гном знову працював, але єдності не працює. Також в класичній (не обов'язкові) ефекти відключені.

Я думаю, я повинен зробити це знову робочої і єдності буде працювати після цього теж питання: як?

+190
yvanog 17 січ. 2019 р., 15:18:10
20 відповідей

Насправді є дуже простий спосіб перевірити силу і тренованість вашого серця з допомогою монітора серцевого ритму: виміряйте ваш пульс у стані спокою. Все що нижче 60BPM краще, ніж в середньому. Нижче 40BPM наближається до елітних рівнів спортсмен із серця силу і фітнес.

20 хвилин часу судового розгляду на велотренажері, який вимірює вихідну потужність-це ще один простий спосіб вимірювання міцності серця і фітнес. Середня вихідна потужність протягом 20 хвилин-це показник вашої роботи. Це насправді краще перевірити, ніж перший, тому що якщо ви можете зробити 20 хвилин часу судового розгляду з хорошим середню вихідну потужність, ваше серце, безумовно, сильна. Можна було б мати низький пульс з-за певних захворювань, які не мають сильне серце.

+942
Jeffrey Greathouse 03 февр. '09 в 4:24

Я забув сказати, чому ви не можете побачити редактор конфігурації при натисканні Win і типу 'конфігурації'. Хоча редактор конфігурації попередньо встановлено в Нетті, за замовчуванням вона прихована. Так що, коли ви вводите 'config' у лаунчер він не відображається. Замість того, щоб, по-перше, тип і пуск головного зайдіть в меню Системні інструменти і перевірити редактор конфігурації. Ви також можете побачити безліч інших програм, які ви хочете швидкий доступ через лаунчер.

Тепер, коли ви натиснути Win-Key і введіть 'config' в лаунчер, він повинен показати редактор конфігурації, так що ви можете легко запустити його без використання терміналу.

P. S. Ви, можливо, доведеться вийти з/чинності лаунчер оновлювати свій список програм.

+918
ChaseMe 16 лют. 2010 р., 15:27:54
Інші відповіді

Пов'язані питання


Схожі питання

"Еф" - візуальний роман, розроблений Мінорі. Вона була адаптована в двох аніме: "Еф-історія спогадів" і "Еф: історія мелодій".
+845
markjs 14 вер. 2023 р., 09:08:47

Так як у мене був ноутбук (а), я намагаюся підключити його до ПК (Б) через роутер в локальній мережі, проблема (Б) Не буду навіть відповідати на будь-який запит до пінгу. Я пробував по SSH, FTP, VNC клієнт, Самба, ВПН і в кожному випадку (а) не зможе досягти (Б) А (Б) здатний досягти (а) з півночі просто відмінно. Я перевірив це з Android пристрої (З) і знову (Б)=>(С) А (З)=/=>(Б).

Зверніть увагу на самбу, я не знаю, якщо це повинен бути стабільний протокол, але це виключення, це не завжди з'єднання (Б) (А) або. Інша справа, іноді через Самбу Наутілус бачить є (Б) машини, але завжди можете змонтувати його...

Я пробував тест ще один пост на цю тему: завантаження (Б) через Live компакт-диска. Там все працює, з SSH і FTP по Samba або VNC. Так що я слідував за іншим його порад і намагалися з'ясувати, якщо я (б) брандмауер. Поки ніщо не вказує на це, оскільки за замовчуванням немає, я не пам'ятаю установки яких-небудь і я перевірив свої установки програмного забезпечення на один.

Мої питання: 1. як я можу бути впевнений, що у мене немає брандмауера або будь-якого іншого блочного типу, я можу дати тобі інші деталі як в iptables --виведення списку (не знаю що це, хоча). 2. Якщо ви не думаю, що це те, що в пеклі може бути, я винен Ethernet в моїй MB, але тепер я знаю, що водії в більшості. Виглядає програма і що дає мені надію.

Я буду перевіряти цей пост, щоб дати вам все, що ви повинні відповісти. Дякуємо за вашу допомогу.

+825
Sudo Bash 3 лип. 2017 р., 22:05:54

Встановіть для vCenter конвертер автономні в Убунту. Ви можете завантажити тут Якщо ви створюєте обліковий запис, це безкоштовно:

https://my.vmware.com/web/vmware/evalcenter?p=converter

Переконайтеся, що ви отримаєте версії для Linux. Тип платформи можуть бути знайдені в деталях. Конвертер здатний створити віртуальну машину на основі фізичної машини, в даному випадку вашої Ubuntu з всі встановлені програми і всі дані, які ви хочете зберегти. Перенесення віртуальної машини на зовнішній жорсткий диск або зберегти його на зовнішній диск під час перетворення.

В Windows 8 VMware-player-5.0.1-894247.exe скачати (також безкоштовно) тут:

https://my.vmware.com/web/vmware/free#desktop_end_user_computing/vmware_player/5_0

Встановити VMware Player Windows 8 і імпортувати Убунту-ВМ. Провівши деякі доробки та встановлення засобів VMware, які поставляються з плеєром, Ви будете мати той же Ubuntu, ви були раніше, тільки тепер це віртуальна машина.

Також можливе використання віртуальної машини, створеної VMware vCenter і на VirtualBox. Для отримання додаткової інформації:

http://www.addictivetips.com/windows-tips/convert-use-your-physical-machine-in-vmware-virtualbox-virtual-pc/

+799
Octavio 2 лип. 2018 р., 18:35:26

Якщо я замінити вершкове масло олію, Мені подобається робити суміш з 1/2 вершкового масла і половини укорочення, це дозволяє багатство вершкове масло, а також дотримання послідовності рецепта. Я також додати очистити масло екстракт (ароматизатор) до рецепту. Я використовую про 1/2 чайної ложки вершкового масла екстракту на 1/2С укорочення і крем масло/вкорочення суміш з яйцями, цукром і ваніллю, перш ніж я додати інші інгредієнти. Я також замінити вкорочення масло іноді, тільки я також додати 1ст. ложка води на 1/2С вкорочення разом з екстрактом. Сподіваюся, що це допомагає!

+738
svisystem 8 груд. 2021 р., 14:22:49

Я можу встановити Ubuntu Touch на ноутбуці Acer моделі W510 планшет? Я не міг знайти ніяких вказівок на ubuntu.com.

+637
Devony 5 трав. 2021 р., 08:30:15

З Як встановити буст Ліб, я пішов за рішення, але я зустрівся з наступне повідомлення:

Щоб додати більше інформації, я намагався встановити бібліотеки з-за цієї теми я написав: пітон кеплеровских елементів

Деякі пакети неможливо встановити. Це може означати, що у вас є
просите неможливого, або якщо ви використовуєте нестабільний
розподіл, що деякі необхідні пакети ще не створені
чи були видалені з incoming.
Така інформація може допомогти вирішити ситуацію:

Наступні пакети мають незадоволені залежності:
 libboost-все-в dev : залежить: libboost-dev, але він не буде встановлений
 Залежить: libboost-хроно-dev, але він не буде встановлений
 Залежить: libboost-дата-час-dev, але він не буде встановлений
 Залежить: libboost-файлова система-dev, але він не буде встановлений
 Залежить: libboost-графік-dev, але він не буде встановлений
 Залежить: libboost-графік-паралельний-dev, але він не буде встановлений
 Залежить: libboost-iostreams з-dev, але він не буде встановлений
 Залежить: libboost-локаль-dev, але він не буде встановлений
 Залежить: libboost-математика-dev, але він не буде встановлений
 Залежить: libboost-МПІ-dev, але він не буде встановлений
 Залежить: libboost-МПІ-в python-dev, але він не буде встановлений
 Залежить: libboost-програми-опції-dev, але він не буде встановлений
 Залежить: libboost-в python-dev, але він не буде встановлений
 Залежить: libboost-випадкові-dev, але він не буде встановлений
 Залежить: libboost-регулярне-dev, але він не буде встановлений
 Залежить: libboost-серіалізація-dev, але він не буде встановлений
 Залежить: libboost-сигнали-dev, але він не буде встановлений
 Залежить: libboost-система-dev, але він не буде встановлений
 Залежить: libboost-тест-dev, але він не буде встановлений
 Залежить: libboost-нитка-dev, але він не буде встановлений
 Залежить: libboost-таймер-dev, але він не буде встановлений
 Залежить: libboost-хвиля-dev, але він не буде встановлений
Е: не вдалося виправити помилки, у вас пройшла зламані пакети.

Як я можу виправити це?

другий libboost-atomic1.53-Дев 1.53.0-3 для amd64 атомарних типів даних, операцій, та пам'яті замовлення обмежень
другий libboost-atomic1.53.0 1.53.0-3 для amd64 атомарних типів даних, операцій, та пам'яті замовлення обмежень
другий libboost-chrono1.53-Дів 1.53.0-3 для amd64 C++ для представлення часу, момент часу, і годинник
другий libboost-chrono1.53.0 1.53.0-3 для amd64 C++ для представлення часу, момент часу, і годинник
другий libboost-context1.53-Дев 1.53.0-3 amd64 забезпечує свого роду кооперативної багатозадачності на одному потоці
другий libboost-context1.53.0 1.53.0-3 amd64 забезпечує спільну багатозадачність на одному потоці
другий libboost-дата-часу1.49.0 1.49.0-3.Набір 2ubuntu1 для amd64 Дата-Час бібліотеки на основі загальних концепцій програмування 
другий libboost-дата-часу1.53-Дев 1.53.0-3 для amd64 набір Дата-Час бібліотеки на основі загальних концепцій програмування 
другий libboost-дата-часу1.53.0 1.53.0-3 для amd64 набір Дата-Час бібліотеки на основі загальних концепцій програмування 
другий libboost-исключение_1.53-Дев 1.53.0-3 для amd64 набір Дата-Час бібліотеки на основі загальних концепцій програмування 
другий libboost-filesystem1.53-Дів 1.53.0-3 для amd64 операції файлової системи (портативної шляху, перебір каталоги тощо) В C++
другий libboost-filesystem1.53.0 1.53.0-3 для amd64 операції файлової системи (портативної шляху, перебір каталоги тощо) В C++
другий libboost-графік-parallel1.53-Дів 1.53.0-3 для amd64 універсальний графічної компоненти та алгоритми C++
другий libboost-графік-parallel1.53.0 1.53.0-3 для amd64 універсальний графічної компоненти та алгоритми C++
другий libboost-Діаграма 1.53-Дів 1.53.0-3 для amd64 універсальний графічної компоненти та алгоритми C++
другий libboost-Діаграма 1.53.0 1.53.0-3 для amd64 універсальний графічної компоненти та алгоритми C++
другий libboost-iostreams1.49.0 1.49.0-3.2ubuntu1 для amd64 імпульс.Iostreams З Бібліотекою
другий libboost-iostreams1.53-Дів 1.53.0-3 для amd64 імпульс.Iostreams з розвитку бібліотеки файлів
другий libboost-iostreams1.53.0 1.53.0-3 для amd64 імпульс.Iostreams З Бібліотекою
другий libboost-locale1.53-Дев 1.53.0-3 для amd64 в C++ об'єкти, до локалізації
другий libboost-locale1.53.0 1.53.0-3 для amd64 в C++ об'єкти, до локалізації
другий libboost-math1.53-Дів 1.53.0-3 для amd64 імпульс.Математика розвиток бібліотеки файлів
другий libboost-math1.53.0 1.53.0-3 для amd64 імпульс.Математична Бібліотека
другий libboost-МПІ-python1.53-Дев 1.53.0-3 amd64 на мові C++ інтерфейс для інтерфейсу передачі повідомлень (MPI), прив'язки Python
другий libboost-МПІ-python1.53.0 1.53.0-3 amd64 на мові C++ інтерфейс для інтерфейсу передачі повідомлень (MPI), прив'язки Python
другий libboost-mpi1.53-Дев 1.53.0-3 amd64 на мові C++ інтерфейс для інтерфейсу передачі повідомлень (MPI)
другий libboost-mpi1.53.0 1.53.0-3 amd64 на мові C++ інтерфейс для інтерфейсу передачі повідомлень (MPI)
другий libboost-програми-параметрів1.53-Дев 1.53.0-3 для amd64 бібліотека варіантів програму на C++
другий libboost-програми-параметрів1.53.0 1.53.0-3 для amd64 бібліотека програми на C++
другий libboost-python1.53-Дів 1.53.0-3 для amd64 імпульс.Розробка на Python бібліотека файлів
другий libboost-python1.53.0 1.53.0-3 для amd64 імпульс.Бібліотека Python 
другий libboost-random1.53-Дев 1.53.0-3 для amd64 збільшити випадковим бібліотека кількість 
другий libboost-random1.53.0 1.53.0-3 для amd64 збільшити випадковим бібліотека кількість 
другий libboost-regex1.53-Дев 1.53.0-3 amd64 в бібліотеку регулярних виразів для C++
другий libboost-regex1.53.0 1.53.0-3 amd64 в бібліотеку регулярних виразів для C++
другий libboost-serialization1.53-Дев 1.53.0-3 бібліотека для amd64 серіалізації в C++
другий libboost-serialization1.53.0 1.53.0-3 бібліотека для amd64 серіалізації в C++
другий libboost-signals1.53-Дев 1.53.0-3 для amd64 керованих сигналів і слотів бібліотека C++
другий libboost-signals1.53.0 1.53.0-3 для amd64 керованих сигналів і слотів бібліотека C++
другий libboost-Л1.53-Дев 1.53.0-3 операційній системі amd64 (наприклад, підтримка діагностики) бібліотека
другий libboost-Л1.53.0 1.53.0-3 операційній системі amd64 бібліотеки (наприклад, підтримка діагностики) 
другий libboost-тест1.53-Дев 1.53.0-3 для amd64 компоненти для написання і виконання тестів
другий libboost-тест1.53.0 1.53.0-3 для amd64 компоненти для написання і виконання тестів
другий libboost-thread1.53-Дев 1.53.0-3 для amd64 портативний C++ і багатопоточність
другий libboost-thread1.53.0 1.53.0-3 для amd64 портативний C++ і багатопоточність
другий libboost-таймера1.53-Дів 1.53.0-3 amd64 на мові C++ настінні годинники і обробки таймерів процесора 
другий libboost-таймера1.53.0 1.53.0-3 amd64 на мові C++ настінні годинники і обробки таймерів процесора 
другий libboost-wave1.53-Дев 1.53.0-3 amd64 в С99 і C + + препроцесора, бібліотеки
другий libboost-wave1.53.0 1.53.0-3 amd64 в С99 і C + + препроцесора, бібліотеки
другий libboost1.53-все-Дев 1.53.0-3 для amd64 наддуву бібліотеки C++ файли (всі)
другий libboost1.53-Дев 1.53.0-3 для amd64 збільшити бібліотек C і C++ файли
+612
Rajanikanth 5 лист. 2019 р., 21:25:32

може бути, ви вже вирішили проблему, але... я також маю дивні проблеми з моїм мікрофоном, він працює нормально більшу частину часу, але одного разу під час розмови по скайпу, він просто відключається, інший чоловік не чує. Я все випробував, звукових імпульсів, alsamixer... але що в підсумку допомогло, хоч це і дивно, розбалансувати обсяг введення в аудіо-контроль пульсу - тепер вправо (або вліво) мікрофон 100% а інший 0. І я відключив скайп автоматично встановити гучність мікрофона...розбалансування запропонував тут мікрофон не працює в Skype сподіваюся, що це допомагає

+514
JIL 27 черв. 2018 р., 05:22:33
  1. Ні, кожен вузол (за умови, що це Шахтарськ) можете підібрати інший набір операцій.

  2. В результаті один блок буде зробити більше роботи побудовані на них, ніж всі інші, і інші конкуруючі блоки на тій же висоті в ланцюзі буде застарівати і бути припинено. Ефективно блокчейн Форкс, але врешті-решт одна гілка виживає, а інші вмирають. В кінцевому рахунку тільки один вузол отримує корисну гірничо винагороди і збори.

+456
Brian George 6 вер. 2020 р., 22:33:39

Моя система Ubuntu настільного комп'ютера дисплей розбився після автоматичного оновлення через Менеджер оновлень. Як відновити стару версію Ubuntu робочого столу? Selecting any part and moving mouse anywhere cause this effect

A crash print screen

+424
timbucktieu 7 вер. 2018 р., 04:06:08

Я не дуже розумію. Відкрийте огляд програми, клацніть правою кнопкою миші на файли, а потім додати в обране. Хіба це не працює?

+413
Doom Machine Ultra 6 лип. 2016 р., 14:33:39
  • Спочатку потрібно увійти в віртуальну консоль, натиснувши поєднання клавіш Ctrl+АЛТ+Ф1
  • Встановити GNOME-термінал з командного команду sudo apt-отримати установку гном-термінал

  • Вихід у віртуальну консоль, натиснувши поєднання клавіш Ctrl+АЛТ+Ф7

`

+334
chelseagirl01 2 січ. 2011 р., 21:11:05

Вона і команду ifconfig не (за замовчуванням) сумісний (настройка не настроювання інтерфейсів, перерахованих у файлі/etc/мережі/інтерфейсів). Вона є свого роду параметри демон, який гарантує, що кілька користувачів можуть редагувати мережеві підключення, це дуже розумний в робочу середу (особливо на ноутбуках, які можуть пересуватися між різними бездротовими мережами). В основному вона є фронтэндом до iproute, програма dhclient, в wpa_supplicant і ППС.

команду ifconfig - це універсальний інструмент для налаштування мережевих інтерфейсів, ви можете, наприклад, зробити так:

команду ifconfig eth1 на 10.0.0.1 маска 255.0.0.0 гв ефіру 10:10:10:10:10:10
команду ifconfig eth1 і вниз

щоб встановити свій IP, маску підмережі та MAC-адресу на eth1, а потім вниз (виключити/вимкнути) ваш інтерфейс. команду ifconfig не читає будь-які конфігураційні файли і не тільки те, що він сказав.

ifup і ifdown допоміжні програми, використовуйте команду ifconfig налаштування мережевого інтерфейсу у відповідності з /тощо/мережі/інтерфейсів це дозволить переконатися, що якщо є які-небудь вгору, вниз, pre-до, Перед-вниз, потім вгору, потім вниз скриптів, які повинні виконуватися вони будуть.

Ок, тобто в wpa_supplicant і програма dhclient. програма dhclient є DHCP-клієнт - ifup буде використовувати це, якщо мережевий інтерфейс налаштований на DHCP, як буде використовувати NetworkManager. у wpa_supplicant - це інструмент для налаштування шифрування в бездротових мережах.

Більшість з цих інструментів мають сторінки, наприклад інтерфейси-файл має свою власну сторінку, яка описує формат цього файлу config.

інтерфейси осіб 
людина команду ifconfig
людина ifup

Так що, як кажуть, я б рекомендував вам видалити (або вимкнути) NetworkManager-а, я не думаю, що будь-яка річ зламається від видалення NetworkManager не Крім інструментів для налаштування мережі. Якщо ви хочете налаштувати бездротову без NetworkManager-а ви могли б хотіти дивитися на це.

+326
PeterS6g 16 черв. 2015 р., 23:45:25

З PulseAudio-це стандартний аудіо-сервер в установках робочого столу. Однак при установці сервера аудіо-сервіси і, таким чином, пакет не передбачені.

Як встановити і використовувати PulseAudio в безголовий сервер?

+289
Chenjeshu 31 груд. 2013 р., 13:17:57

Я хочете встановити у форматі OpenCV в моїй Убунту 12.04, але я отримую таке повідомлення про помилку.

[ 45%] будівлі СХХ об'єкт src/cxcore/CMakeFiles/cxcore_pch_dephelp.реж/cxcore_pch_dephelp.про
Файл включені із /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxcore.ч:1826:0,
з /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/ГРЦ/cxcore/_cxcore.ч:51,
з /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/випуску/у src/cxcore/cxcore_pch_dephelp.схх:1:
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxcore.ГЕС:177:13: помилка: 'типи ptrdiff_t' не називає типу
Файл включені із /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxcore.ГЕС:2307:0,
з /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxcore.ч:1826,
з /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/ГРЦ/cxcore/_cxcore.ч:51,
з /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/випуску/у src/cxcore/cxcore_pch_dephelp.схх:1:
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxoperations.ГЕС:2043:15: помилка: 'типи ptrdiff_t' не називає типу
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxoperations.ГЕС:2591:31: помилка: 'типи ptrdiff_t' не називає типу
Файл включені із /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxcore.ГЕС:2308:0,
з /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxcore.ч:1826,
з /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/ГРЦ/cxcore/_cxcore.ч:51,
з /Home/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/випуску/у src/cxcore/cxcore_pch_dephelp.схх:1:
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС: в функції-члена 'порожнеча резюме::мат::locateROI(резюме::& розмір, резюме::точка&) const і':
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:387:5: помилка: 'типи ptrdiff_t' не оголошений в цій області
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:387:5: Примітка: пропоновані альтернативи:
/usr/local/lib/gcc/i686-pc-linux-gnu/4.6.1/../../../../include/c++/4.6.1/i686-pc-linux-gnu/bits/c++config.h:156:28 примітка: 'з std::ptrdiff_t, так'
/usr/local/lib/gcc/i686-pc-linux-gnu/4.6.1/../../../../include/c++/4.6.1/i686-pc-linux-gnu/bits/c++config.h:156:28 примітка: 'з std::ptrdiff_t, так'
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:387:15: помилка: очікується ';' перед 'дельта1'
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:389:9: помилка: 'дельта1' не був оголошений в цій області
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:398:31: помилка: 'дельта2' не був оголошений в цій області
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС: в функції-члена 'резюме::резюме вкажіть::MatConstIterator_: полівінілацетатні() константный':
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:3459:9: помилка: 'типи ptrdiff_t' не був оголошений в цій області
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:3459:9: Примітка: пропоновані альтернативи:
/usr/local/lib/gcc/i686-pc-linux-gnu/4.6.1/../../../../include/c++/4.6.1/i686-pc-linux-gnu/bits/c++config.h:156:28 примітка: 'з std::ptrdiff_t, так'
/usr/local/lib/gcc/i686-pc-linux-gnu/4.6.1/../../../../include/c++/4.6.1/i686-pc-linux-gnu/bits/c++config.h:156:28 примітка: 'з std::ptrdiff_t, так'
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:3459:19: помилка: очікується ';' перед 'КИЄВІ'
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:3460:23: помилка: 'ОФС' не був оголошений в цій області
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:3460:66: помилка: очікується ')' перед 'р'
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:3465:9: помилка: 'типи ptrdiff_t' не був оголошений в цій області
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:3465:9: Примітка: пропоновані альтернативи:
/usr/local/lib/gcc/i686-pc-linux-gnu/4.6.1/../../../../include/c++/4.6.1/i686-pc-linux-gnu/bits/c++config.h:156:28 примітка: 'з std::ptrdiff_t, так'
/usr/local/lib/gcc/i686-pc-linux-gnu/4.6.1/../../../../include/c++/4.6.1/i686-pc-linux-gnu/bits/c++config.h:156:28 примітка: 'з std::ptrdiff_t, так'
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:3465:19: помилка: очікується ';' перед 'КИЄВІ'
/головна/Майкл/завантаження/відкрити резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV/cxmat.ГЕС:3466:23: помилка: 'ОФС' не був оголошений в цій області
зробити[2]: *** [src/і cxcore/CMakeFiles/cxcore_pch_dephelp.реж/cxcore_pch_dephelp.про Помилку 1
зробити[1]: *** [src/і cxcore/CMakeFiles/cxcore_pch_dephelp.каталог/всі] Помилка 2
зробити: *** [все] Помилка 2

Я пробував додавати код#include <stddef.ч> в cxcore.ГЕС, але потім я отримую цю помилку

[ 45%] споруди цільової opencv_lapack
[ 45%] будівлі СХХ об'єкт src/cxcore/CMakeFiles/cxcore_pch_dephelp.реж/cxcore_pch_dephelp.про
Зв'язування СХХ статичну бібліотеку ../../lib в/libcxcore_pch_dephelp.а
[ 45%] споруди цільової cxcore_pch_dephelp
Залежностей сканування цільових pch_Generate_cxcore
[ 45%] генеруючих _cxcore.год
[ 45%] генеруючих _cxcore.ч. ГЧ/cxcore_RELEASE.ГЧ
на C++: помилка: резюме/використанням OpenCV-2.1.0/.: Немає такого файлу або каталогу
на C++: помилка: резюме/використанням OpenCV-2.1.0/вимикання: немає такого файлу або каталогу
на C++: помилка: резюме/використанням OpenCV-2.1.0/включено: немає такого файлу або каталогу
на C++: помилка: резюме/використанням OpenCV-2.1.0/числі/використанням OpenCV: немає такого файлу або каталогу
з++: помилка: резюме/використанням OpenCV-2.1.0/ГРЦ/cxcore/../../3rdparty/включають в себе: немає такого файлу або каталогу
з++: помилка: резюме/використанням OpenCV-2.1.0/ГРЦ/cxcore/../../числі/використанням OpenCV: немає такого файлу або каталогу
на C++: помилка: резюме/використанням OpenCV-2.1.0/випуску/у src/cxcore: немає такого файлу або каталогу
зробити[2]: *** [src/і cxcore/_cxcore.ч. ГЧ/cxcore_RELEASE.помилка ГЧ] 1
зробити[1]: *** [src/і cxcore/CMakeFiles/pch_Generate_cxcore.каталог/всі] Помилка 2
зробити: *** [все] Помилка 2

Як вирішити цю проблему? Неможливо встановити цю версію у форматі OpenCV в Ubuntu 12.04. Будь-яка допомога буде оцінили. :)

За даними @steeldriver коментар, я перейменував папку і все працює. Але у мене інша помилка. Я використовую 32-бітної Убунту 12.04. Ці помилки.

[ 61%] будівлі СХХ об'єкт src/highgui/CMakeFiles/highgui.реж/cvcap_ffmpeg.про
Файл включені з /usr/вмикати/libavutil/avutil.ч:318:0,
 з /usr/вмикати/libavutil/samplefmt.ч:22,
 з /usr/вмикати/кодеком/avcodec.ч:30,
 з /usr/вмикати/libavformat/avformat.год:140,
 з /Home/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:97:
в /usr/вмикати/libavutil/загальні.ч: у функції 'int32_t av_clipl_int32_c(int64_t)':
в /usr/вмикати/libavutil/загальні.год:168:47: помилка: 'UINT64_C' не оголошений в цій області
/home/michael/Downloads/opencv/OpenCV-2.1.0/src/highgui/cvcap_ffmpeg.cpp: у віртуальній функції-члена 'недійсним CvCapture_FFMPEG::закрити()':
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:385:9: попередження: 'порожнеча av_close_input_file(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1580) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:385:31: попередження: 'порожнеча av_close_input_file(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1580) [-Wdeprecated оголошення]
/home/michael/Downloads/opencv/OpenCV-2.1.0/src/highgui/cvcap_ffmpeg.cpp: у функції-члена 'боол CvCapture_FFMPEG::відкрити()':
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:414:5: попередження: 'порожнеча av_close_input_file(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1580) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:414:27: попередження: 'порожнеча av_close_input_file(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1580) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:417:5: попередження: 'інт av_open_input_file(AVFormatContext**, const чарса*, AVInputFormat*, інт AVFormatParameters*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1368) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:417:52: попередження: 'інт av_open_input_file(AVFormatContext**, const чарса*, AVInputFormat*, інт AVFormatParameters*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1368) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:418:5: попередження: 'інт av_find_stream_info(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1412) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:418:27: попередження: 'інт av_find_stream_info(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1412) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:425:5: попередження: 'інт avcodec_open(AVCodecContext*, AVCodec*)' є застарілим (оголошені в /usr/вмикати/кодеком/avcodec.ч:4035) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:425:28: попередження: 'інт avcodec_open(AVCodecContext*, AVCodec*)' є застарілим (оголошені в /usr/вмикати/кодеком/avcodec.ч:4035) [-Wdeprecated оголошення]
/home/michael/Downloads/opencv/OpenCV-2.1.0/src/highgui/cvcap_ffmpeg.cpp: у функції-члена 'віртуальний боол CvCapture_FFMPEG::відкрити(константный тип char*)':
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:450:15: попередження: 'інт av_open_input_file(AVFormatContext**, const чарса*, AVInputFormat*, інт AVFormatParameters*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1368) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:450:63: попередження: 'інт av_open_input_file(AVFormatContext**, const чарса*, AVInputFormat*, інт AVFormatParameters*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1368) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:455:11: попередження: 'інт av_find_stream_info(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1412) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:455:33: попередження: 'інт av_find_stream_info(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1412) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.КПП:467:13: помилка: 'CODEC_TYPE_VIDEO' не був оголошений в цій області
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:470:13: попередження: 'інт avcodec_open(AVCodecContext*, AVCodec*)' є застарілим (оголошені в /usr/вмикати/кодеком/avcodec.ч:4035) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:470:36: попередження: 'інт avcodec_open(AVCodecContext*, AVCodec*)' є застарілим (оголошені в /usr/вмикати/кодеком/avcodec.ч:4035) [-Wdeprecated оголошення]
/home/michael/Downloads/opencv/OpenCV-2.1.0/src/highgui/cvcap_ffmpeg.cpp: у віртуальній функції-члена 'боол CvCapture_FFMPEG::grabFrame()':
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:548:54: помилка: 'avcodec_decode_video' не оголошений в цій області
/home/michael/Downloads/opencv/OpenCV-2.1.0/src/highgui/cvcap_ffmpeg.cpp: у функції 'константный тип char* icvFFMPEGErrStr(інт)':
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:801:10: помилка: 'AVERROR_NUMEXPECTED' не оголошений в цій області
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:805:10: помилка: 'AVERROR_NOFMT' не оголошений в цій області
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:807:10: помилка: 'AVERROR_IO' не оголошений в цій області
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:809:10: помилка: 'AVERROR_NOMEM' не оголошений в цій області
/home/michael/Downloads/opencv/OpenCV-2.1.0/src/highgui/cvcap_ffmpeg.cpp: у avstream для функції '* icv_add_video_stream_FFMPEG(AVFormatContext*, CodecID, інт, інт, інт, дабл, інт)':
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:881:7: попередження: 'avstream для* av_new_stream(AVFormatContext*, тип int)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1604) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:881:26: попередження: 'avstream для* av_new_stream(AVFormatContext*, тип int)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1604) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:894:70: помилка: 'CODEC_TYPE_VIDEO' не оголошений в цій області
/home/michael/Downloads/opencv/OpenCV-2.1.0/src/highgui/cvcap_ffmpeg.cpp: у функції 'інт icv_av_write_frame_FFMPEG(AVFormatContext*, avstream для*, uint8_t*, uint32_t, AVFrame*)':
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:993:22: помилка: 'PKT_FLAG_KEY' не оголошений в цій області
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1008:90: помилка: 'av_rescale_q' не оголошений в цій області
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1013:30: помилка: 'PKT_FLAG_KEY' не оголошений в цій області
/home/michael/Downloads/opencv/OpenCV-2.1.0/src/highgui/cvcap_ffmpeg.cpp: у віртуальній функції-члена 'недійсним CvVideoWriter_FFMPEG::закрити()':
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1177:3: попередження: 'інт url_fclose(AVIOContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/авіо.ч:317) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1177:20: попередження: 'інт url_fclose(AVIOContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/авіо.ч:317) [-Wdeprecated оголошення]
/home/michael/Downloads/opencv/OpenCV-2.1.0/src/highgui/cvcap_ffmpeg.cpp: у віртуальній функції-члена 'боол CvVideoWriter_FFMPEG::відкрити(константный тип char*, int, подвійне, CvSize, типу bool)':
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.КПП:1210:41: помилка: 'guess_format' не був оголошений в цій області
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1233:31: помилка: 'av_alloc_format_context' не був оголошений в цій області
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1274:9: попередження: 'інт av_set_parameters(AVFormatContext*, AVFormatParameters*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1640) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1274:35: попередження: 'інт av_set_parameters(AVFormatContext*, AVFormatParameters*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1640) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1278:5: попередження: 'порожнеча dump_format(AVFormatContext*, інт, константный тип char*, int) і' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1902) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1278:35: попередження: 'порожнеча dump_format(AVFormatContext*, інт, константный тип char*, int) і' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1902) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1303:15: попередження: 'інт avcodec_open(AVCodecContext*, AVCodec*)' є застарілим (оголошені в /usr/вмикати/кодеком/avcodec.ч:4035) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1303:36: попередження: 'інт avcodec_open(AVCodecContext*, AVCodec*)' є застарілим (оголошені в /usr/вмикати/кодеком/avcodec.ч:4035) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1340:13: попередження: 'інт url_fopen(AVIOContext**, константный тип char*, int) і' є застарілим (оголошені в /usr/вмикати/libavformat/авіо.ч:316) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1340:52: попередження: 'інт url_fopen(AVIOContext**, константный тип char*, int) і' є застарілим (оголошені в /usr/вмикати/libavformat/авіо.ч:316) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1346:5: попередження: 'інт av_write_header(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1676) [-Wdeprecated оголошення]
/головна/Майкл/завантаження/радий/радий-2.1.0/ГРЦ/highgui/cvcap_ffmpeg.ЩДК:1346:25: попередження: 'інт av_write_header(AVFormatContext*)' є застарілим (оголошені в /usr/вмикати/libavformat/avformat.ч:1676) [-Wdeprecated оголошення]
зробити[2]: *** [Джерело/highgui/CMakeFiles/highgui.реж/cvcap_ffmpeg.про Помилку 1
зробити[1]: *** [Джерело/highgui/CMakeFiles/highgui.каталог/всі] Помилка 2
зробити: *** [все] Помилка 2

Я пробував в тому числі <stdint.H>І загалом.H-файл, але все одно не працює. Або, може бути, я зробив неправильно, коли в тому числі <stdint.H>в файл? Будь ласка, допоможіть.

Це зробить Результат після роботи з CMake -DWITH_FFMPEG=викл.

[ 81%] будівлі СХХ об'єкта додатка/haartraining/CMakeFiles/createsamples.реж/createsamples.про
Зв'язування СХХ виконуваний файл ../../бін/opencv_createsamples
../../lib в/libhighgui.так.2.1.0: невизначена посилання на `cvCreateCameraCapture_V4L(інт)'
стягнути 2: для LD повернувся 1 статус виходу
зробити[2]: *** [ОГРН/opencv_createsamples] Помилка 1
зробити[1]: *** [додатки/haartraining/CMakeFiles/createsamples.каталог/всі] Помилка 2
зробити: *** [все] Помилка 2

Чому?

+239
anu pathak 6 вер. 2011 р., 16:49:38

Ви можете керувати налаштуваннями відео з пропрієтарного драйвера Nvidia. (від Nvidia-поточний пакет, у разі, якщо ви використовуєте за замовчуванням-нуво водія.) Відкрийте система - > адміністрування - > NVIDIA для X-сервера настройки. Натисніть X-сервер XVideo параметри у списку ліворуч, і налаштувати значення праворуч у відповідності з вашими потребами. Це повинно вплинути на все, що використовує XVideo, таких як більшість медіа-плеєрів.

Єдина проблема може бути спалах, яка може повернути вас до початку. Цілком можливо, що це не використовувати xvideo (і добре, якщо це так), але якщо ви не є багато варіантів для цього.

Редагувати: я спробував сам, і виходить, спалах не впливає, На жаль. Ви, можливо, доведеться чекати для Adobe для реалізації xvideo або прискорення відео в Flash, якщо інше рішення приходить.

Однак, можливо, що темрява питань, ви відчуваєте також може бути відео драйвера пов'язані з ним, хоча я ніколи не чув примірника цього на Linux до.

NVIDIA XVideo settings screenshot

+213
Emilio Arroyo 20 січ. 2014 р., 09:09:04

На тривалий термін, ви можете загорнути свої цукерки поліетилену або фольги фантики, які дещо складніше у Google, але доступний в інтернеті.

Вощеного паперу квадратів, також доступні, і, ймовірно, будуть більш високого класу, ніж споживчі рулончики з наявних в супермаркеті, але я не пробував ці.

+190
Rohit Gaur 5 січ. 2024 р., 14:27:20

Можливі Дублікати:
dpkg: помилка: помилка розбору, файл '/VAR/Ліб/з dpkg/існуючих поблизу лінії 0

Кожне додаток встановити attmept закінчуються плачевно з цим, показують в деталях:

installArchives() не вдалося: dpkg: помилка: помилка розбору, файл '/VAR/Ліб/з dpkg/існуючих поблизу лінії 0: переклад рядка в полі Name `ІСЦ'

Існуючі додатки працюють

+52
Rajat Mittal 10 трав. 2014 р., 17:25:56
Подвійний командир Фосс двохпанельних файлового менеджера, схожий на тотал Командер, але з деякими додатковими можливостями.
+43
csather 18 вер. 2016 р., 16:39:47

Показати питання з тегом